Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 28, 2026 - 17:00 UTC
Scheduled
Due to a network upgrade on the Base network, deposits and withdrawals via the Base network will be temporarily unavailable today between 17:00 UTC and 20:00 UTC.
Trading will not be affected and will continue as usual during this period.
Deposit and withdrawal services will be resumed once the maintenance is completed.
Please note that the maintenance duration may change depending on the progress of the work.
Posted May 28, 2026 - 15:41 UTC
This scheduled maintenance affected: Deposit Services (Aixbt By Virtuals (AIXBT), Kaito (KAITO), Kaito (KAITO), Virtuals Protocol (VIRTUAL), ZORA (ZORA), MIRA (MIRA), Avantis (AVNT), Aerodrome Finance (AERO), Venice Token (VVV)) and Withdrawal Services (Aixbt By Virtuals (AIXBT), Kaito (KAITO), Virtuals Protocol (VIRTUAL), ZORA (ZORA), MIRA (MIRA), Avantis (AVNT), Aerodrome Finance (AERO), Venice Token (VVV)).